Página 1 de 2 1 2 Últim@Últim@
Resultados del 1 al 10 de 14
  1. #1

    Problema con lightjockey

    que tal amigos, tengo el lightjockey pero no me detecta la interface, en si el windows si detecta la interface y me dice que el dispositivo funciona correctamente, pero al momento de abrir el LJ y darle setup para seleccionar la interface me dice que no se ha encontrado ninguna interface, cuando conecto la interface se prende un led verde y despues de unos segundos se prenden 2 leds rojos y uno naranja.

    ojala me puedan ayudar a resolver mi problema gracias y un cordial saludo.

  2. #2
    uuuy eso suena como a driver dañado, a mi paso algo similar pero no me cambiaban de color los leds, simplemente no lo detectaba el LJ y la lleve al servicio y me dijeron que era el chip del driver que estaba dañado y pues la repararon y ya quedo jalando, por cierto.
    ¿es la usb o es la de tarjeta?
    ¿es la primera vez que te pasa?
    ¿usas un divisor opto-aislado? (yo no se empiricamente, pero me dijeron que la principal causa del daño de los LJ era por no usar divisores)
    Saludos!.
    Se que intenta decirme algo, lo intuyo!

  3. #3
    Fecha de ingreso
    mar 2008
    País
    España
    Mensajes
    18
    Hola
    ¿Dinos que Windows es? ¿que version del LJ?
    ¿Has instalado el dirver de Universal-USB-DMX-Interface?
    ¿HAs detectado el hardware desde el LJ?
    Si tienes los leds en rojo indica que el Interface no esta configurado..

  4. Hola, si tu interface es de las nuevas con dos universos dmx, necesitarás el configurador y el nuevo driver, si estas usando Windows Vista, además necesitarás un archivo adicional para el software, o si estas en la ciudad de México, puedes llevármela para que te ayude, tendrías que escribirme para que te dé mi dirección, saludos.

  5. #5
    Cita Originalmente Publicado por Jonathan De La Peña Ver Mensaje
    uuuy eso suena como a driver dañado, a mi paso algo similar pero no me cambiaban de color los leds, simplemente no lo detectaba el LJ y la lleve al servicio y me dijeron que era el chip del driver que estaba dañado y pues la repararon y ya quedo jalando, por cierto.
    ¿es la usb o es la de tarjeta?
    ¿es la primera vez que te pasa?
    ¿usas un divisor opto-aislado? (yo no se empiricamente, pero me dijeron que la principal causa del daño de los LJ era por no usar divisores)
    Saludos!.
    Que tal, el que tengo es el usb, si es la primera vez que pasa, porque lo acabo de adquirir, y lo del divisor eso si no te sabria decir, el problema no sera porque mi compu es una macbook, pero cuando lo uso entro a la secion de windows.

    gracias por contestar saludos

  6. #6
    Cita Originalmente Publicado por Eduard Muñoz Ver Mensaje
    Hola
    ¿Dinos que Windows es? ¿que version del LJ?
    ¿Has instalado el dirver de Universal-USB-DMX-Interface?
    ¿HAs detectado el hardware desde el LJ?
    Si tienes los leds en rojo indica que el Interface no esta configurado..
    Que tal Eduard.

    el windows es xp, version 2, si instale el driver universal-usb-dmx, y el LJ no me detecta el hardware, yo creo que el problema son los drivers, ya que no los instale del cd, porque no los tengo, yo los baje de internet, pero los drivers que baje lo hice de la pagina de martin.

    gracias por contestar saludos

  7. #7
    Cita Originalmente Publicado por José Carlos Mendoza Valdez Ver Mensaje
    Hola, si tu interface es de las nuevas con dos universos dmx, necesitarás el configurador y el nuevo driver, si estas usando Windows Vista, además necesitarás un archivo adicional para el software, o si estas en la ciudad de México, puedes llevármela para que te ayude, tendrías que escribirme para que te dé mi dirección, saludos.
    Que tal Jose.

    si la interface es de dos universos dmx, no uso windows vista, uso el xp, entonces instalare el configurator y voy a probar a ver si soluciona mi problema.

    Gracias por la ayuda saludos

  8. #8
    Cita Originalmente Publicado por Daniel Estrada Ver Mensaje
    Que tal Jose.

    si la interface es de dos universos dmx, no uso windows vista, uso el xp, entonces instalare el configurator y voy a probar a ver si soluciona mi problema.

    Gracias por la ayuda saludos
    Que tal Jose.

    Problema resuelto, solamente instale el cunfigurator y el LJ detecto la interface. Muchas gracias por la ayuda y gracias a las personas que se molestaron en ayudar, les envio saludos cordiales y suerte!!

  9. #9
    tengo lj de un solo uniiverso no encuentro el driver alguien me puede ayudar gracias

  10. Hola, desde el instalador de hardware seleccionas la opción avanzada y abre esta ruta: disco local C/Archivos de programas/Martin Professional/Lightjockey/Hardware drivers y escoges el de usb II.

    Deberás instalar dos veces el driver en cada uno de los puertos usb, esta interfase no trabaja en Windows 7, saludos.

Página 1 de 2 1 2 Últim@Últim@

Temas similares

  1. Martin Lightjockey mascara o fondo de pantalla
    Carlos Ruiz en el foro Foro de Iluminación
    Resp.: 8
    Último mensaje: 16 dic 2010, 11:14
  2. Problema con cajas
    Rafael Rodriguez en el foro FoRS Semi-PRO
    Resp.: 9
    Último mensaje: 28 sep 2009, 11:51
  3. Martin LightJockey y MIDI
    Henfel Mijares en el foro Foro de Iluminación
    Resp.: 13
    Último mensaje: 27 may 2009, 10:07
  4. Martin lightjockey para vista
    Abel Mari en el foro Foro de Iluminación
    Resp.: 6
    Último mensaje: 04 ago 2008, 07:17
  5. Martin lightjockey para vista
    Abel Mari en el foro Foro de Iluminación
    Resp.: 3
    Último mensaje: 15 jul 2008, 10:10

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •