Página 2 de 2 Primer@Primer@ 1 2
Resultados del 11 al 17 de 17
  1. #11
    El problema principal, es que estas moviendo tus subs con la mitad de potencia que necesitan, tu mismo lo has dicho.
    Si tus 18" son de 500w RMS, necesitaras una etapa que les entregue al menos entre 700-750w a cada sub, si no mas aun en caso de que tus sub tengan el doble de aguante musical, y el cuadruple de aguante de pico.

  2. #12
    Hola Hector Gustavo, soy fabricante de cajas acusticas, y he mirado pienso que uno de los problemas pueden ser la caja, ya que los cajas`para sub, se catalogan de acuerdo a la frecuencia que se valla a manejar, yo en mi taller tengo un rango de 63HZ a 95HZ pienso que debes de mirar tal vez donde existe una saturacion y los sub en categoria estan, es decir hay unos de esparcimiento y otros de aclope (refuerzo en bajos) cada respuesta que te ha brindado los demas esta muy bien, debes empezar desde cero he ir ensayando cada frecuencia, cualquier inquietud aqui estamos.

  3. #13
    ha Hector se me olvidaba que estoy de acuerdo de lo que dice Patricio ya que tambien debes estar ofreciendoles a los sub muy poca potencia, trata de mirar las especificaciones de sub y tendras una idea de que potencia tienes que manejar

  4. #14
    Cita Originalmente Publicado por Héctor Gustavo Depiante Ver Mensaje
    Hola a todos soy Gustavo un aficionado al sonido y lo hago por alli animando fiestas con mi teclado y pistas, quisiera que me ayuden a sacarle un buen sonido a mis equipos porque suena horrible a mi gusto, no se cual sera el problema les explico lo que tengo:

    01. Consola peavey
    02. equalizador 31 banda berhinger
    03. exitador dualblex berhinguer
    04. divisor crosover peavy (lo uso stereo dos vias)
    05. potencia NB 1200 W (la uso mitad graves - mitad medios agudos)
    06. dos medios agudos Electro voice 15" y driver 1" (CAJAS ORIGINALES)
    07. dos graves 18" con parlantes Jahro frontales (cajas JBL - ARMADAS)

    El problema es que no consigo buen cuerpo con los graves no me rinden (le falta golpe) cuando les doy toda la potencia cliquean o raspan y me veo obligado a bajarlos, y eso que uso la mitad de la potencia que deberia usar para esos parlantes, Tambien probe usar otra potencia para los medios agudos y dejar la NB 1200 solamente para los graves y es igual, sera el corte del crosover ??? pero lo pruebo en distintas posisiones y el problema es ahun peor, el ecualizador y exitador los uso plano y comienzo despacio a tocarlos y por alli mejora un poco pero no es la solucion ya que si les doy mucho grave raspan y cliquean. porfavor alguien que me ayude????
    QUE PASA CON MIS GRAVES?
    puede ser muy simple... simplemente la potencia que tienes no es buena para reproducir frecuencias bajas, o quizá la potencia de esta, no te acompaña a lo que tu deseas.
    pienso que puede ser que tu desés mas "patada" en los bajos, pero sea la potencia la que no da, ya que he visto muchas potencias que no dan patadas, y otras que si las dan. siendo parlantes buenos o malos, todo depende tambien de las potencias.
    prueba ocupando otra potencia. te recomiendo buscar una SKP que son muy economicas, y son ideales para lo que tu necesitas, pruebala y no te arrepentirás, yo lo hice y por eso te digo, pro que dan una patada increible.
    suerte

  5. #15
    Cita Originalmente Publicado por Héctor Gustavo Depiante Ver Mensaje
    Hola a todos soy Gustavo un aficionado al sonido y lo hago por alli animando fiestas con mi teclado y pistas, quisiera que me ayuden a sacarle un buen sonido a mis equipos porque suena horrible a mi gusto, no se cual sera el problema les explico lo que tengo:

    01. Consola peavey
    02. equalizador 31 banda berhinger
    03. exitador dualblex berhinguer
    04. divisor crosover peavy (lo uso stereo dos vias)
    05. potencia NB 1200 W (la uso mitad graves - mitad medios agudos)
    06. dos medios agudos Electro voice 15" y driver 1" (CAJAS ORIGINALES)
    07. dos graves 18" con parlantes Jahro frontales (cajas JBL - ARMADAS)

    El problema es que no consigo buen cuerpo con los graves no me rinden (le falta golpe) cuando les doy toda la potencia cliquean o raspan y me veo obligado a bajarlos, y eso que uso la mitad de la potencia que deberia usar para esos parlantes, Tambien probe usar otra potencia para los medios agudos y dejar la NB 1200 solamente para los graves y es igual, sera el corte del crosover ??? pero lo pruebo en distintas posisiones y el problema es ahun peor, el ecualizador y exitador los uso plano y comienzo despacio a tocarlos y por alli mejora un poco pero no es la solucion ya que si les doy mucho grave raspan y cliquean. porfavor alguien que me ayude????
    QUE PASA CON MIS GRAVES?
    ponele una potencia mas grande a los graves solamente para los graves,

  6. #16
    Hola Guillermo:

    Este tema se abrió en el 2007 seguramente a estas fechas ya corrigió el problema.

    saludos.
    Preguntar es ignorancia por cinco minutos,no preguntar es ignorancia por siempre

  7. #17
    si amigo ya esta resuelto el problema era la potencia le puse una con mas power y lo solucione.. despues llame a la fabrica jharo y le hice las cajas con las medidas que ese parlante necesita y sonaron bien hasta que las cambie recordemos que eso fue por el año 2007.. gracias

Página 2 de 2 Primer@Primer@ 1 2

Temas similares

  1. Graves con Pegada
    Rubén Rodríguez Rodríguez en el foro FoRS PRO
    Resp.: 10
    Último mensaje: 27 feb 2010, 02:08
  2. Que Potencia Uso para Mis Graves?
    Federico Centis en el foro FoRS Semi-PRO
    Resp.: 1
    Último mensaje: 21 dic 2009, 10:58
  3. Graves con o sin divisor?
    Diego Bejar en el foro FoRS Semi-PRO
    Resp.: 3
    Último mensaje: 03 oct 2009, 18:34
  4. Que pasa con mis entradas de linea en la consola
    Guillermo Gonzalez Leyva en el foro FoRS Semi-PRO
    Resp.: 20
    Último mensaje: 15 feb 2009, 18:42
  5. Problema con los graves
    Omar Basurto en el foro FoRS Semi-PRO
    Resp.: 12
    Último mensaje: 15 jul 2007, 14:41

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •