Resultados del 1 al 8 de 8
  1. #1

    Ayuda con studio manager

    Saludos doperos, esta consulta no tiene nada q ver con sonido digamos es mas a nivel informatico pero debido a la gran experiencia a todos los niveles que poseen los integrantes de este foro alli mi pregunta: tengo un PC pentium 4 de 2.8ghz con 2 gb de ram y tarjeta de video nvidia8600 de 512mb con win XP, y cuendo abro studio manager y voy al editor LS9 o de la m7cl me abre pero solo se ve en la pantalla la parte inferior(osea solo los numeros de los canales) todo lo demás no se ve, pareciera un problema de video de la maquina, pero deseria me ayudaran no se si faltara un controlador drectx o no se q?? gracias por su ayuda
    rolando2052

  2. #2
    Tengo el mismo problema en mi laptop con el studio manager.

    Por favor si alguien tiene la cura que nos la indique.
    todo en Do Mayor (C,E,G)

  3. #3

    Studio Manager.



    Hola Rolando.

    Tienes instalado algún Tema para Win XP como el Vista Pack o Windows Blinds? De ser así, abre el "Explorador de Windows", busca el directorio raíz del programa (C:/Archivos de Programa/Yamaha), haz click con el botón derecho de tu mouse sobre el archivo ejecutable del Studio Manager (SM.exe) y en la pestaña "Compatibilidad", busca y activa la casilla de la opción "Deshabilitar Temas Visuales", haz click en Aplicar, Aceptar y vuelve a abrir el Studio Manager. Ahora debería funcionar sin problemas.

    Saludos,
    "Siempre es más fácil hacerlo de la manera más difícil..."

  4. #4
    excelente danny sabia que no me habia equivocado al pedir ayuda aqui... ya lo hice y me funciono correctamente
    rolando2052

  5. #5
    Para eso y más está el DoPA.

    Un abrazo,
    "Siempre es más fácil hacerlo de la manera más difícil..."

  6. #6
    Te estamos muy agradecidos Danny. ahora esta todo bien.
    todo en Do Mayor (C,E,G)

  7. #7
    ¿Alguien sabe si se puede copiar y mover canales en el studio manager V2 para M7CL tal cual se hace en PM5D? No encuentro la forma.
    Saludos.
    Dany Alos

  8. #8
    Cita Originalmente Publicado por Danny Ávila (Dr. Clip) Ver Mensaje


    Hola Rolando.

    Tienes instalado algún Tema para Win XP como el Vista Pack o Windows Blinds? De ser así, abre el "Explorador de Windows", busca el directorio raíz del programa (C:/Archivos de Programa/Yamaha), haz click con el botón derecho de tu mouse sobre el archivo ejecutable del Studio Manager (SM.exe) y en la pestaña "Compatibilidad", busca y activa la casilla de la opción "Deshabilitar Temas Visuales", haz click en Aplicar, Aceptar y vuelve a abrir el Studio Manager. Ahora debería funcionar sin problemas.

    Saludos,
    Dani, mil gracias por la respuesta. Me pasaba lo mismo -después de pelear con el registro de windows para instalar el DME también- y ya no sabía que hacer. Una búsqueda en el foro me devolvió tu respuesta. Anda de 10. Muchas gracias.

Temas similares

  1. Studio Manager M7CL
    Jorge Luis Garcia en el foro FoRS PRO
    Resp.: 4
    Último mensaje: 20 dic 2012, 21:38
  2. Studio Manager en MAC
    Javier Taberné en el foro FoRS PRO
    Resp.: 2
    Último mensaje: 27 nov 2008, 18:35
  3. SL9 y Studio manager
    Daniel Hernán Alos en el foro FoRS PRO
    Resp.: 11
    Último mensaje: 11 sep 2008, 22:38
  4. Studio Manager de Yamaha con Mac
    Matías Ross en el foro FoRS PRO
    Resp.: 8
    Último mensaje: 10 sep 2008, 08:10
  5. Ayuda studio manager 01v96
    Javier Alonso Martinez en el foro FoRS PRO
    Resp.: 7
    Último mensaje: 21 feb 2008, 15:48

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •