Página 1 de 2 1 2 Últim@Últim@
Resultados del 1 al 10 de 13
  1. #1

    Conexion con AudioCore

    Estimados, descargue la ultima version de este controlador y e tratado de engancharlo con un 224 a traves de rs232 y realiza el proceso hasta quedar online pero no encuentra el o los aparatos. no se que pueda estar faltando, o quiza el driver del cable 232 a usb no sirve, si me pueden corregir o ayudar un poco con eso lo agradezco
    saludos.

  2. #2
    Aparte de los drivers del cable USB a serial y del cable DB9 (que debe ser "normal",coneccion pin a pin) Tendrias que ver en que puerto COM le asigano "ventanas" al dispositivo o asignarlo manualmente. Luego colocar en el audiocore en la ventana del rs 232 (click en la pestaña "Remote" y de vuelta click en RS 232)por cual puerto se va a comunicar con el 224. Tambien tiene que coincidir el"Baud Rate"del programa con el del 224 (si mal no recuerdo en el menu "PC remote"del 224) y que denominacion tiene el 224(master o slave) Cuando esta solo y cuando es el primero en la cadena debe estar como "master". Ah...casi me olvidaba que version del audiocore estas usando (la ultima es la 8.59)y que version de firmware tiene tu 224 si es muy vieja debes actualizarlo (ultima version para el 224 V2.90)

    Espero te sirva este pequeño y rapido tutorial
    Un saludo
    Fernando Osorio

  3. #3
    Gracias Fernando, si, todo lo que mencionas de seteo en el 224 y en el audiocore lo he hecho, y me queda claro, como mencionas, quiza el problema este en la firma del 224 porque no esta actualizada y la version de audiocore que intento usar es 8.59, quiza no e leido muy bien y deba hacer update del firmware en el aparato antes de utilizar el audiocore v8.59. esto ultimo aun no tengo claro.
    bueno de todos modos el lunes ire a bodega y revisare lo que mencionas de la firma a ver que sucede. y cualquier novedad lo comento.
    Gracias Fernando por tu explicacion
    Saludos
    Patricio Avila S

  4. #4
    Ok. mantenme al tanto

    Un saludo
    Fernando Osorio

  5. #5
    Recuerda activar en el propio menú del XTA la conexión vía RS232, y yo suelo ponerlo en Master y con la ID1. Revisa también estar conectado por el puerto COM correcto, hay algunas veces que por el puerto incorrecto detecta algo pero no puede conectarse.

  6. #6
    gracias por sus consejos el lunes voy a ver que pasa, yo creo que es problema el firmware no actualizado, bueno vere que pasa
    Gracias

  7. #7
    Finalmente hice todo lo anterior que es lo que e hecho antes y solo queda online pero no encuentra la unidad conectada, asique creo que tengo problemas con el cable USB-Rs232, en fin nada que hacer vere que pasa cuando compre otro.
    Gracias

  8. #8
    Es cierto que XTA es bastante "quisquilloso con los cables RS232 - USB, el mio me costó 50 euros, fui directamente al caro, sabiendo que el barato me daría problemas; con lo cual, yo no tuve ese error, pero si se han reportado errores de este tipo.

  9. #9
    Muy cierto Nicolas. el que yo uso me costo mas o menos lo mismo. Y otra cosa para no tener ningun otro problema lo que hice fue convertir la señal rs-232 a rs-485 y me olvide de los problemas con la señal de control (B&B electronics tiene un artilugio muy bonito para esa aplicación el 4WSD9R)

    Un saludo
    Fernando Osorio

  10. #10

    y finalmente....

    Señores, finalmente era el cable que estaba malo, el usb-rs232 no funcionaba bien, encontre otro cable lo probe y simple y facil, conecto.
    Muchas gracias a todos por sus consejos, fueron tomados en cuenta.
    Saludos
    Patricio Avila.

    OFF Topic: alguien sabe de algun software o driver (NO Hardware) que me permita sacar el audio de un pc a traves del puerto ethernet via Dante (protocolo usado por dolby entre otras marcas), para entrar especificamente a Dolby Lake. Porque hasta ahora tengo entendido que es un protocolo solamente usado en hardwares.

Página 1 de 2 1 2 Últim@Últim@

Temas similares

  1. Ayuda con conexion de equipo
    Cuitlahuac Ulisses Cardenas en el foro FoRS Semi-PRO
    Resp.: 5
    Último mensaje: 02 sep 2009, 22:08
  2. Ayuda con conexion de amplificadores
    Walter Gallardo en el foro FoRS PRO
    Resp.: 5
    Último mensaje: 11 jul 2009, 03:07
  3. Conexion con Amplificador
    Carlos Narvaez Mireles en el foro FoRS Semi-PRO
    Resp.: 1
    Último mensaje: 17 jul 2008, 18:39
  4. Duda con conexion en cajas de plastico con crossover
    Julio Renee Silva en el foro FoRS Semi-PRO
    Resp.: 14
    Último mensaje: 30 jun 2008, 12:27
  5. Dudas con conexion de bocinas
    Javier Klein en el foro FoRS Semi-PRO
    Resp.: 0
    Último mensaje: 21 jun 2007, 14:47

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •