Resultados del 1 al 4 de 4
  1. #1

    Ayuda!! Inserts no funcionan

    Que tal amigos!!! Fijense que estuve investigando como armar unos inserts para unos DN500 (entradas y salidas en XLR), y que creen??? Oh!!! sorpresa que no funcionaron!!! Los hice de la sig manera... en el pin 1 de ambos xlr puse el neutro y la masa, en el pin 2 el positivo, y el pin 3 quedo vacio y el trs quedo de la sig manera... tip: el positivo del xlr macho, ring: positivo del xlr hembra Sleeve: la masa y el neutro de ambos xlr.

    Cabe destacar que la consola a usar es una midas venice en la cual me dice que tip es el envio y ring el retorno. De verdad que ya me desespere porque solo me entra señal en el compresor pero no se escucha nada y desconecto el insert de la mix y se oye la voz...

    Que creen que hice mal??? Ayudenme porfa
    La música purifica las pasiones y provoca en los humanos una alegría inocente y pura

  2. #2
    A simple vista lo único que hiciste mal, es que el "neutro" como le llamas, en los xlr's debe ir en el pin 3, aunque en el TRS lo juntes con la masa.

    Revisa las soldaruras, que no tengas cortos, prueba el cable en otro canal de la consola, y cuando lo pruebes, hazlo con los xlr's conectados entre si, para asegurarte que el cable este bién.

    Si sigue sin funcionar, revisa continuidad con un multimetro, hay veces que los conectores TRS fallan.
    Gabriel Szkuhra
    Escuela en vivo
    Cursos de sonido en vivo

  3. #3
    Que tal gabriel!! Gracias por tomarte la molestia de leer mi post...

    Fijate que en un principio asi le hice, puse el neutro en el pin 3 de los xlr y nada de nada. De hecho hice 2 inserts y los 2 fallaron voy a hacer lo que dices de checar el cable poniendo xlr con xlr haber que pasa. Si se te ocurre que otra cosa podria ser el motivo de la falla agradeceria mucho tu opinion.

    Saludos
    La música purifica las pasiones y provoca en los humanos una alegría inocente y pura

  4. #4
    Hola de nuevo!!!!!!!! Solo para avisarles que ya pude echar a andar los inserts...

    La falla estaba en que como klark es una marca inglesa se toma el pin 2 como negativo y el 3 como positivo en ambos xlr. Y bien me lo habia advertido Tomás Paz en un post pasado, pero lo habia olvidado jeje y ps si a alguien le sirve la configuracion quedo de la siguiente manera...

    En ambos xlr Pin 1: Grnd, Pin 2: Cold, Pin 3: Hot.
    Y el TRS... Tip: el "hot" del XLR macho, Ring: el "hot" del XLR hembra, Sleeve: los "cold" y las masas de ambos XLR.

    Espero haya quedado claro.

    Agradezco a gabriel por contestar este post y a Diego Medina junto con Tomas Paz por contestarme el post pasado ya que gracias a Uds. tres pude hacer funcionar mis inserts.

    Saludos
    La música purifica las pasiones y provoca en los humanos una alegría inocente y pura

Temas similares

  1. Que cajas de Bajos funcionan mejor las dobles o dos cajas con un parlante?
    Marcelo Javier Herrera en el foro FoRS Semi-PRO
    Resp.: 23
    Último mensaje: 23 feb 2010, 00:04
  2. Inserts-grabacion banda en vivo
    Natalia Pastro en el foro FoRS Semi-PRO
    Resp.: 10
    Último mensaje: 15 sep 2008, 20:15
  3. Inserts de mi consola
    Matías Andreani en el foro FoRS Semi-PRO
    Resp.: 9
    Último mensaje: 22 oct 2007, 20:15

Permisos de publicación

  • No puedes publicar nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes modificar tus mensajes
  •